skip to Main Content
callcenter@ifoerster.com

FoxBurner SDK on macOS

A regular question relates to the compatibility of the FoxBurner SDK with macOS. The FoxSDK is fully compatible with all versions of macOS from version 10.5 and above. This also includes the current macOS Sierra.

In order to start the FoxSDK sample apps on the macOS you need the external X11 server from XQuartz. The X11 server was formerly part of macOS, since macOS 10.7 it has to be installed separately.

https://www.xquartz.org/

SourceCode License on macOS
The FoxSDK is compatible with all versions of XCode. With CMake you can create the XCode project files very easily and comfortably. Latest XCode 8 was tested well.

This Post Has 0 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

Back To Top